Welcome Notice

Register Log in

oscilloscope image partial collapse...

M

Mike Hooker

Guest
have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side, the image is collapsed to the center.. a trace will only go from the left to the center, then its gone. you can see the right side image is collapsed in a verticle line, as its more intense . the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow. there are 2 pair of the same tubes, i swapped the positions to see if the problem moved. it didnt. i have a schematic pdf, not sure how to attach it. id like to get it going, but if its the crt, its pointless. where to from here? thanks
 
P

Phil Allison

Guest
mhoo...@gmail.com wrote:
===========================
have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side,
the image is collapsed to the center.. a trace will only go from the left to the center,
then its gone. you can see the right side image is collapsed in a verticle line, as its more intense .
the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow.
there are 2 pair of the same tubes, i swapped the positions to see if the problem moved.
it didnt. i have a schematic pdf, not sure how to attach it.
** Schem:

https://elektrotanya.com/heathkit_io-10_oscilloscope_sch.pdf/download.html#dl

Try checking all the resistors in the horizontal circuits - after the scope has been off for 15 mins.
One might have gone high or open.



...... Phil
 
P

Phil Allison

Guest
mhoo...@gmail.com wrote:
===========================
have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side,
the image is collapsed to the center.. a trace will only go from the left to the center,
then its gone. you can see the right side image is collapsed in a verticle line, as its more intense .
the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow.
there are 2 pair of the same tubes, i swapped the positions to see if the problem moved.
it didnt. i have a schematic pdf, not sure how to attach it.
** Schem:

https://elektrotanya.com/heathkit_io-10_oscilloscope_sch.pdf/download.html#dl

Try checking all the resistors in the horizontal circuits - after the scope has been off for 15 mins.
One might have gone high or open.



...... Phil
 
W

whit3rd

Guest
On Tuesday, November 2, 2021 at 7:30:43 PM UTC-7, mhoo...@gmail.com wrote:
> have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side, the image is collapsed to the center..

If I\'m reading the schematic right, there\'s two tubes that do the horizontal drive, V5 (2BS8) and V6 (12BH7)
as well as a pair of pullup resistors, R50 and R48, each 22k ohms, 2W. Start checking those.
 
W

whit3rd

Guest
On Tuesday, November 2, 2021 at 7:30:43 PM UTC-7, mhoo...@gmail.com wrote:
> have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side, the image is collapsed to the center..

If I\'m reading the schematic right, there\'s two tubes that do the horizontal drive, V5 (2BS8) and V6 (12BH7)
as well as a pair of pullup resistors, R50 and R48, each 22k ohms, 2W. Start checking those.
 
M

Michael Terrell

Guest
On Tuesday, November 2, 2021 at 10:30:43 PM UTC-4, mhoo...@gmail.com wrote:
> have an old Heathkit IO-10 auto ignition oscilloscope. from the center to the right side, the image is collapsed to the center.. a trace will only go from the left to the center, then its gone. you can see the right side image is collapsed in a vertical line, as its more intense . the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow. there are 2 pair of the same tubes, i swapped the positions to see if the problem moved. It didn\'t. I have a schematic pdf, not sure how to attach it.. id like to get it going, but if its the crt, its pointless. where to from here? thanks

Why do you call this an Auto Ignition Oscilloscope? It is just a typical hobby grade scope from 1960. A manual is on the BAMA site.
This is not a binaries newsgroup, so it doesn\'t accept attachments.
Check the plate voltage on both halves of the Horizontal driver tube. It looks like pin 10 of the CRT is the right side deflection plate.
 
M

Michael Terrell

Guest
On Tuesday, November 2, 2021 at 10:30:43 PM UTC-4, mhoo...@gmail.com wrote:
> have an old Heathkit IO-10 auto ignition oscilloscope. from the center to the right side, the image is collapsed to the center.. a trace will only go from the left to the center, then its gone. you can see the right side image is collapsed in a vertical line, as its more intense . the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow. there are 2 pair of the same tubes, i swapped the positions to see if the problem moved. It didn\'t. I have a schematic pdf, not sure how to attach it.. id like to get it going, but if its the crt, its pointless. where to from here? thanks

Why do you call this an Auto Ignition Oscilloscope? It is just a typical hobby grade scope from 1960. A manual is on the BAMA site.
This is not a binaries newsgroup, so it doesn\'t accept attachments.
Check the plate voltage on both halves of the Horizontal driver tube. It looks like pin 10 of the CRT is the right side deflection plate.
 
M

Michael Terrell

Guest
On Tuesday, November 2, 2021 at 10:30:43 PM UTC-4, mhoo...@gmail.com wrote:
> have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side, the image is collapsed to the center.. a trace will only go from the left to the center, then its gone. you can see the right side image is collapsed in a vertical line, as its more intense . the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow. there are 2 pair of the same tubes, i swapped the positions to see if the problem moved. it didnt. i have a schematic pdf, not sure how to attach it. id like to get it going, but if its the crt, its pointless. where to from here? thanks

The Heathkit IO-20 was an Ignition Analyzer. It used a 12AX7 for the Horizontal drive. The plate resistors are 470K They are fed from a 350 VDC source and the CRT is a common 5UP1. It came with the clip on probe for the spark plug wire.
 
P

Phil Allison

Guest
terrell....@gmail.com wrote:
======================
mhoo...@gmail.com wrote:
have an old Heathkit IO-10 auto ignition oscilloscope.
** You sure about that model number ?

> Why do you call this an Auto Ignition Oscilloscope?

** He does\'t know what it is.

> It is just a typical hobby grade scope from 1960.

** Think it is a lot better than \" hobby grade\".

Being fully calibrated, DC coupled with mag shielded CRT and regulated HT rails put in the \" service / lab\" category.
Sure, 200kHz vertical BW is not great but still very usable for most service jobs and for students doing science / engineering classes.

https://www.radiomuseum.org/r/heath_oscilloscope_io_10.html


....... Phil
 
M

Michael Terrell

Guest
On Wednesday, November 3, 2021 at 5:12:46 PM UTC-4, palli...@gmail.com wrote:
terrell....@gmail.com wrote:

Being fully calibrated, DC coupled with mag shielded CRT and regulated HT rails put in the \" service / lab\" category.
Sure, 200kHz vertical BW is not great but still very usable for most service jobs and for students doing science / engineering classes.

https://www.radiomuseum.org/r/heath_oscilloscope_io_10.html
I considered anything under 5 MHz to be hobby grade, since I worked in video. My current scope is a Tektronix 2465A I have two of the 2465 as well. I also have two of the Tektronix P6201 900MHz FET Probe 010-6201-00 to xamine crystal oscillators and tuned circuits, with minimal loading.
 
M

Michael Terrell

Guest
On Wednesday, November 3, 2021 at 5:12:46 PM UTC-4, palli...@gmail.com wrote:
terrell....@gmail.com wrote:

Being fully calibrated, DC coupled with mag shielded CRT and regulated HT rails put in the \" service / lab\" category.
Sure, 200kHz vertical BW is not great but still very usable for most service jobs and for students doing science / engineering classes.

https://www.radiomuseum.org/r/heath_oscilloscope_io_10.html
I considered anything under 5 MHz to be hobby grade, since I worked in video. My current scope is a Tektronix 2465A I have two of the 2465 as well. I also have two of the Tektronix P6201 900MHz FET Probe 010-6201-00 to xamine crystal oscillators and tuned circuits, with minimal loading.
 
M

Mike Hooker

Guest
On Tuesday, November 2, 2021 at 11:22:32 PM UTC-4, palli...@gmail.com wrote:
mhoo...@gmail.com wrote:
===========================

have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side,
the image is collapsed to the center.. a trace will only go from the left to the center,
then its gone. you can see the right side image is collapsed in a verticle line, as its more intense .
the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow.
there are 2 pair of the same tubes, i swapped the positions to see if the problem moved.
it didnt. i have a schematic pdf, not sure how to attach it.
** Schem:

https://elektrotanya.com/heathkit_io-10_oscilloscope_sch.pdf/download.html#dl

Try checking all the resistors in the horizontal circuits - after the scope has been off for 15 mins.
One might have gone high or open.



..... Phil
the 470k resistors are good, and i have the 350v at the rail. still stumped.
 
M

Mike Hooker

Guest
On Tuesday, November 2, 2021 at 11:22:32 PM UTC-4, palli...@gmail.com wrote:
mhoo...@gmail.com wrote:
===========================

have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side,
the image is collapsed to the center.. a trace will only go from the left to the center,
then its gone. you can see the right side image is collapsed in a verticle line, as its more intense .
the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow.
there are 2 pair of the same tubes, i swapped the positions to see if the problem moved.
it didnt. i have a schematic pdf, not sure how to attach it.
** Schem:

https://elektrotanya.com/heathkit_io-10_oscilloscope_sch.pdf/download.html#dl

Try checking all the resistors in the horizontal circuits - after the scope has been off for 15 mins.
One might have gone high or open.



..... Phil
the 470k resistors are good, and i have the 350v at the rail. still stumped.
 
O

ohg...@gmail.com

Guest
On Thursday, November 4, 2021 at 9:46:55 AM UTC-4, mhoo...@gmail.com wrote:
On Tuesday, November 2, 2021 at 11:22:32 PM UTC-4, palli...@gmail.com wrote:
mhoo...@gmail.com wrote:
===========================

have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side,
the image is collapsed to the center.. a trace will only go from the left to the center,
then its gone. you can see the right side image is collapsed in a verticle line, as its more intense .
the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow.
there are 2 pair of the same tubes, i swapped the positions to see if the problem moved.
it didnt. i have a schematic pdf, not sure how to attach it.
** Schem:

https://elektrotanya.com/heathkit_io-10_oscilloscope_sch.pdf/download.html#dl

Try checking all the resistors in the horizontal circuits - after the scope has been off for 15 mins.
One might have gone high or open.



..... Phil
the 470k resistors are good, and i have the 350v at the rail. still stumped.
Check R39, 40, 48, 50 all 22K each and check R45 and 47, 100 ohms each. The 12BH7 could be bad.
 
O

ohg...@gmail.com

Guest
On Thursday, November 4, 2021 at 9:46:55 AM UTC-4, mhoo...@gmail.com wrote:
On Tuesday, November 2, 2021 at 11:22:32 PM UTC-4, palli...@gmail.com wrote:
mhoo...@gmail.com wrote:
===========================

have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side,
the image is collapsed to the center.. a trace will only go from the left to the center,
then its gone. you can see the right side image is collapsed in a verticle line, as its more intense .
the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow.
there are 2 pair of the same tubes, i swapped the positions to see if the problem moved.
it didnt. i have a schematic pdf, not sure how to attach it.
** Schem:

https://elektrotanya.com/heathkit_io-10_oscilloscope_sch.pdf/download.html#dl

Try checking all the resistors in the horizontal circuits - after the scope has been off for 15 mins.
One might have gone high or open.



..... Phil
the 470k resistors are good, and i have the 350v at the rail. still stumped.
Check R39, 40, 48, 50 all 22K each and check R45 and 47, 100 ohms each. The 12BH7 could be bad.
 
M

Mike Hooker

Guest
On Thursday, November 4, 2021 at 3:42:31 PM UTC-4, ohg...@gmail.com wrote:
On Thursday, November 4, 2021 at 9:46:55 AM UTC-4, mhoo...@gmail.com wrote:
On Tuesday, November 2, 2021 at 11:22:32 PM UTC-4, palli...@gmail.com wrote:
mhoo...@gmail.com wrote:
===========================

have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side,
the image is collapsed to the center.. a trace will only go from the left to the center,
then its gone. you can see the right side image is collapsed in a verticle line, as its more intense .
the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow.
there are 2 pair of the same tubes, i swapped the positions to see if the problem moved.
it didnt. i have a schematic pdf, not sure how to attach it.
** Schem:

https://elektrotanya.com/heathkit_io-10_oscilloscope_sch.pdf/download..html#dl

Try checking all the resistors in the horizontal circuits - after the scope has been off for 15 mins.
One might have gone high or open.



..... Phil
the 470k resistors are good, and i have the 350v at the rail. still stumped.
Check R39, 40, 48, 50 all 22K each and check R45 and 47, 100 ohms each. The 12BH7 could be bad.
i checked every resistor, all check good. i checked the pots, all good. i checked the voltage to a and b terminals on the crt, close to whats listed on the schematic. whats makes this different than a bench scope is it has no internal trigger. it is only triggered externally by an inductive pick up.. same for the vertical , another pick up. one problem is i dont know how to induce anything to get it do do something on the bench other than a dot. however, if i turn it on, you can see the dot dive bomb to the right, and then come back from right to center. seems to me that indicates the crt is working ok. i posted a video on youtube.
https://youtu.be/be-Nae-sIYQ

still , when hooked to an 8 cyl engine, i get a normal image from left to center. from center to right it appears to be collapsed or squished toward the center. where the pattern ends at the center, the line is fairly thick and intense, like a partial collapse of a cga crt.monitor. thanks for any input.
 
M

Mike Hooker

Guest
On Thursday, November 4, 2021 at 3:42:31 PM UTC-4, ohg...@gmail.com wrote:
On Thursday, November 4, 2021 at 9:46:55 AM UTC-4, mhoo...@gmail.com wrote:
On Tuesday, November 2, 2021 at 11:22:32 PM UTC-4, palli...@gmail.com wrote:
mhoo...@gmail.com wrote:
===========================

have an old heathkit io-10 auto ignition oscilloscope. from the center to the right side,
the image is collapsed to the center.. a trace will only go from the left to the center,
then its gone. you can see the right side image is collapsed in a verticle line, as its more intense .
the trace from left to center is fine. it has vacuum tubes. all the tubes have heater glow.
there are 2 pair of the same tubes, i swapped the positions to see if the problem moved.
it didnt. i have a schematic pdf, not sure how to attach it.
** Schem:

https://elektrotanya.com/heathkit_io-10_oscilloscope_sch.pdf/download..html#dl

Try checking all the resistors in the horizontal circuits - after the scope has been off for 15 mins.
One might have gone high or open.



..... Phil
the 470k resistors are good, and i have the 350v at the rail. still stumped.
Check R39, 40, 48, 50 all 22K each and check R45 and 47, 100 ohms each. The 12BH7 could be bad.
i checked every resistor, all check good. i checked the pots, all good. i checked the voltage to a and b terminals on the crt, close to whats listed on the schematic. whats makes this different than a bench scope is it has no internal trigger. it is only triggered externally by an inductive pick up.. same for the vertical , another pick up. one problem is i dont know how to induce anything to get it do do something on the bench other than a dot. however, if i turn it on, you can see the dot dive bomb to the right, and then come back from right to center. seems to me that indicates the crt is working ok. i posted a video on youtube.
https://youtu.be/be-Nae-sIYQ

still , when hooked to an 8 cyl engine, i get a normal image from left to center. from center to right it appears to be collapsed or squished toward the center. where the pattern ends at the center, the line is fairly thick and intense, like a partial collapse of a cga crt.monitor. thanks for any input.
 
P

Phil Allison

Guest
mhoo...@gmail.com wrote:

=======================

** Why did you tell us you had an IO-10 ???


have an old heathkit io-10 auto ignition oscilloscope.
..... Phil
 
P

Phil Allison

Guest
mhoo...@gmail.com wrote:

=======================

** Why did you tell us you had an IO-10 ???


have an old heathkit io-10 auto ignition oscilloscope.
..... Phil
 
M

Mike Hooker

Guest
On Friday, November 5, 2021 at 9:36:50 PM UTC-4, palli...@gmail.com wrote:
mhoo...@gmail.com wrote:

=======================

** Why did you tell us you had an IO-10 ???
have an old heathkit io-10 auto ignition oscilloscope.
.... Phil
it was either a typo or lack of sleep. not from this problem though.
sorry bout that
 
Toggle Sidebar

Welcome to EDABoard.com

Sponsor

Top