Welcome Notice

Register Log in

Booting a Mac mini A1283....

P

Peter Easthope

Guest
Hi,

Can anyone tell me whether an A1283 can boot with the lid off?

I\'ve had the machine apart to check the lithium cell and HDD.
The cell has 3 V and gparted in Debian 10 finds an HFS file
system on the drive.

If possible I want to verify bootability before putting the lid on.
Wondering whether the tab at the back of the lid needs to touch
the contact in the hole allow booting.

Thx, ... P.
 
D

danny burstein

Guest
In <07458878-2c2d-4826-8fbc-0bdf0cd05c2fn@googlegroups.com> Peter Easthope <petereasthope@gmail.com> writes:

Hi,

Can anyone tell me whether an A1283 can boot with the lid off?
Hmm, I thought I had an a-1283 but in getting
out my high powered magnifying lenses I see it\'s
an a-1103.

Hmm???

Ahhh... another of my Mac Mini\'s says it\'s an a-1283.

I didn\'t realize until today they were different models.

I\'ve certainly used them with the tops off, but can\'t exacly
swear that it was the a-1283.



--
_____________________________________________________
Knowledge may be power, but communications is the key
dannyb@panix.com
[to foil spammers, my address has been double rot-13 encoded]
 
P

Peter Easthope

Guest
On Monday, December 14, 2020 at 6:53:21 PM UTC-8, danny burstein wrote:

Ahhh... another of my Mac Mini\'s says it\'s an a-1283.

I didn\'t realize until today they were different models.

I\'ve certainly used them with the tops off, but can\'t exacly
swear that it was the a-1283.
OK. With the tab at the bottom of the well shorted to the perimeter
shield it still won\'t boot. Resetting the NVRAM doesn\'t help. I\'ll try
re-seating the CPU. At present I have no further ideas.

Thanks, ... P.
 
S

server

Guest
Peter Easthope <petereasthope@gmail.com> wrote:

OK. With the tab at the bottom of the well shorted to the perimeter
shield it still won\'t boot. Resetting the NVRAM doesn\'t help. I\'ll try
re-seating the CPU. At present I have no further ideas.
If it\'s one of those mini\'s that use the external power brick, it\'s probably
the brick.

I had a couple of those mini\'s, one didn\'t boot/turn on, tried the other
brick, came up fine. Then a month or two later, dead again. I don\'t think
those were made for more than 10 years of use. No ventilation.

I\'m pretty sure the shield has nothing to do with the machine booting.

-bruce
bje@ripco.com
 
B

bob prohaska

Guest
Peter Easthope <petereasthope@gmail.com> wrote:
OK. With the tab at the bottom of the well shorted to the perimeter
shield it still won\'t boot. Resetting the NVRAM doesn\'t help. I\'ll try
re-seating the CPU. At present I have no further ideas.
Wouldn\'t hurt to re-seat the RAM module. My A1103 quit booting
with what looked like a disk failure. After much unsucessful
experimentation I noticed the DIMM was ever-so-slightly crooked.

Re-seated the RAM module and the machine booted flawlessly, and
still does. I\'ll admit I don\'t remember if the case was on or off,
but very likely off.

I know, correlation isn\'t causation, but if you\'re in there already....

hth,

bob prohaska
 
Toggle Sidebar

Welcome to EDABoard.com

Sponsor

Top