EDAboard.com | EDAboard.eu | EDAboard.de | EDAboard.co.uk | RTV forum PL | NewsGroups PL

RS Components Search

Ask a question - edaboard.com

elektroda.net NewsGroups Forum Index - Electronics AUS - RS Components Search

Sylvia Else
Guest

Wed Oct 19, 2016 3:25 pm   



Whenever I try to do a search on RS Components Australian web site,

http://au.rs-online.com/web/

after just having called it up, I find that it ignores my first attempt,
and shows unrelated promotional stuff instead. I have to do the search a
second time.

Anyone else noticed this?

Sylvia.

Grant
Guest

Thu Oct 20, 2016 5:29 am   



On Wed, 19 Oct 2016 20:25:49 +1100, Sylvia Else <sylvia_at_not.at.this.address> wrote:

Quote:
Whenever I try to do a search on RS Components Australian web site,

http://au.rs-online.com/web/

after just having called it up, I find that it ignores my first attempt,
and shows unrelated promotional stuff instead. I have to do the search a
second time.

Anyone else noticed this?


Nope, worked first time for me. Chrome on Win10 pro fast insider preview.

Grant.
Quote:

Sylvia.


Sylvia Else
Guest

Thu Oct 20, 2016 7:30 am   



On 20/10/2016 10:29 AM, Grant wrote:
Quote:
On Wed, 19 Oct 2016 20:25:49 +1100, Sylvia Else <sylvia_at_not.at.this.address> wrote:

Whenever I try to do a search on RS Components Australian web site,

http://au.rs-online.com/web/

after just having called it up, I find that it ignores my first attempt,
and shows unrelated promotional stuff instead. I have to do the search a
second time.

Anyone else noticed this?

Nope, worked first time for me. Chrome on Win10 pro fast insider preview.

Grant.

Sylvia.


Actually, on further examination, the problem seems to be partly one of
impatience on my part. The page is willing to accept a search before
it's completed loading, and the part loaded subsequently overwrites the
search parameter. The form could be better designed, but at least now I
know.

Sylvia.

Benderthe.evilrobot
Guest

Sun Oct 23, 2016 12:19 am   



"Sylvia Else" <sylvia_at_not.at.this.address> wrote in message
news:e6qrf2Feqi4U2_at_mid.individual.net...
Quote:
On 20/10/2016 10:29 AM, Grant wrote:
On Wed, 19 Oct 2016 20:25:49 +1100, Sylvia Else
sylvia_at_not.at.this.address> wrote:

Whenever I try to do a search on RS Components Australian web site,

http://au.rs-online.com/web/

after just having called it up, I find that it ignores my first attempt,
and shows unrelated promotional stuff instead. I have to do the search a
second time.

Anyone else noticed this?

Nope, worked first time for me. Chrome on Win10 pro fast insider preview.

Grant.

Sylvia.

Actually, on further examination, the problem seems to be partly one of
impatience on my part. The page is willing to accept a search before it's
completed loading, and the part loaded subsequently overwrites the search
parameter. The form could be better designed, but at least now I know.


They probably hired a bunch of ex Yahoo programmers....................

Sylvia Else
Guest

Mon Oct 24, 2016 6:17 am   



On 23/10/2016 5:19 AM, Benderthe.evilrobot wrote:
Quote:

"Sylvia Else" <sylvia_at_not.at.this.address> wrote in message
news:e6qrf2Feqi4U2_at_mid.individual.net...
On 20/10/2016 10:29 AM, Grant wrote:
On Wed, 19 Oct 2016 20:25:49 +1100, Sylvia Else
sylvia_at_not.at.this.address> wrote:

Whenever I try to do a search on RS Components Australian web site,

http://au.rs-online.com/web/

after just having called it up, I find that it ignores my first
attempt,
and shows unrelated promotional stuff instead. I have to do the
search a
second time.

Anyone else noticed this?

Nope, worked first time for me. Chrome on Win10 pro fast insider
preview.

Grant.

Sylvia.

Actually, on further examination, the problem seems to be partly one
of impatience on my part. The page is willing to accept a search
before it's completed loading, and the part loaded subsequently
overwrites the search parameter. The form could be better designed,
but at least now I know.

They probably hired a bunch of ex Yahoo programmers....................


Or something. I've had a number of search attempts fail even when I've
waited patiently first.

It seems to be like trying to test the proposition that toast always
lands butter side down - the nature of the beast means that it only
happens when used for real - any experiment is doomed to failure.

Sylvia.

elektroda.net NewsGroups Forum Index - Electronics AUS - RS Components Search

Ask a question - edaboard.com

Arabic versionBulgarian versionCatalan versionCzech versionDanish versionGerman versionGreek versionEnglish versionSpanish versionFinnish versionFrench versionHindi versionCroatian versionIndonesian versionItalian versionHebrew versionJapanese versionKorean versionLithuanian versionLatvian versionDutch versionNorwegian versionPolish versionPortuguese versionRomanian versionRussian versionSlovak versionSlovenian versionSerbian versionSwedish versionTagalog versionUkrainian versionVietnamese versionChinese version
RTV map EDAboard.com map News map EDAboard.eu map EDAboard.de map EDAboard.co.uk map