EDAboard.com | EDAboard.de | EDAboard.co.uk | WTWH Media

I'm currently unable to post through my Usenet provider.

Ask a question - edaboard.com

elektroda.net NewsGroups Forum Index - Electronics Equipment - I'm currently unable to post through my Usenet provider.

Michael Terrell
Guest

Sat Jan 06, 2018 10:49 pm   



I'm currently unable to post through my Usenet provider. I can read messages, but I can't reply. I don't know how long it will take to get my Usenet provider to straight it out.

Decode
Guest

Mon Jan 08, 2018 2:00 pm   



On Sat, 6 Jan 2018 12:49:02 -0800 (PST), Michael Terrell
<terrell.michael.a_at_gmail.com> wrote:

Quote:
I'm currently unable to post through my Usenet provider. I can
read messages, but I can't reply. I don't know how long it will
take to get my Usenet provider to straight it out.


Dont worry, no one misses you.....

elektroda.net NewsGroups Forum Index - Electronics Equipment - I'm currently unable to post through my Usenet provider.

Ask a question - edaboard.com

Arabic version Bulgarian version Catalan version Czech version Danish version German version Greek version English version Spanish version Finnish version French version Hindi version Croatian version Indonesian version Italian version Hebrew version Japanese version Korean version Lithuanian version Latvian version Dutch version Norwegian version Polish version Portuguese version Romanian version Russian version Slovak version Slovenian version Serbian version Swedish version Tagalog version Ukrainian version Vietnamese version Chinese version Turkish version
EDAboard.com map