EDAboard.com | EDAboard.de | EDAboard.co.uk | WTWH Media

Flimsy power supply won't drive a little fan!

Ask a question - edaboard.com

elektroda.net NewsGroups Forum Index - Electronics - Flimsy power supply won't drive a little fan!

Goto page 1, 2  Next

Mr Macaw
Guest

Wed Feb 17, 2016 4:23 am   



I have a pile of power supplies which used to power CCTV cameras. They're rated at 12V 1A. They're very light and give out precisely 12V with no load, so they must be regulated switched mode. So why is it when I try to power a 0.15A 12V fan (a 120mm Corsair computer fan), they fail very quickly? The first one started whining and gave out only 0.5 volts after only half an hour, and the second one went pop after half an hour. I've had two of the others powering door entry RFID coils and the door solenoids and they've been happy for a few years.

--
Why are hemorrhoids called "hemorrhoids" instead of "asteroids"?

M Philbrook
Guest

Wed Feb 17, 2016 6:50 am   



In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...
Quote:

I have a pile of power supplies which used to power CCTV cameras. They're rated at 12V 1A. They're very light and give out precisely 12V with no load, so they must be regulated switched mode. So why is it when I try to power a 0.15A 12V fan (a 120mm Corsair computer fan), they fail very quickly? The first one started whining and gave out only 0.5 volts after only half an hour, and the second one went pop after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for a few years.


Most likely bad caps , that is most common failure mode for them.

Jamie

Mr Macaw
Guest

Wed Feb 17, 2016 10:54 pm   



On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook <jamie_ka1lpa_at_charter.net> wrote:

Quote:
In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV cameras. They're rated at 12V 1A. They're very light and give out precisely 12V with no load, so they must be regulated switched mode. So why is it when I try to power a 0.15A 12V fan (a 120mm Corsair computer fan), they fail very quickly? The first one started whining and gave out only 0.5 volts after only half an hour, and the second one went pop after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for a few years.

Most likely bad caps , that is most common failure mode for them.


But for two of them? When another two (of the same age from the came camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the power transistor in the top one (the one that whistled and produced bugger all voltage) has been warm enough to discolour and crack the yellow wax stuff (ringed in green), but the caps look fine. In the one that went pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

--
40,000 Americans are injured by toilets each year.

Wayne Chirnside
Guest

Tue May 17, 2016 4:19 am   



On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

Quote:
On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV cameras.
They're rated at 12V 1A. They're very light and give out precisely
12V with no load, so they must be regulated switched mode. So why is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer fan),
they fail very quickly? The first one started whining and gave out
only 0.5 volts after only half an hour, and the second one went pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the power
transistor in the top one (the one that whistled and produced bugger all
voltage) has been warm enough to discolour and crack the yellow wax
stuff (ringed in green), but the caps look fine. In the one that went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0


Back EMF from the fan?

Mr Macaw
Guest

Tue May 17, 2016 4:57 am   



On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com> wrote:

Quote:
On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV cameras.
They're rated at 12V 1A. They're very light and give out precisely
12V with no load, so they must be regulated switched mode. So why is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer fan),
they fail very quickly? The first one started whining and gave out
only 0.5 volts after only half an hour, and the second one went pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the power
transistor in the top one (the one that whistled and produced bugger all
voltage) has been warm enough to discolour and crack the yellow wax
stuff (ringed in green), but the caps look fine. In the one that went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?


Which should be less than the 12V coming from the PSU, right?

Ian Field
Guest

Tue May 17, 2016 11:39 pm   



"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhkvdndg86ebyl_at_red.lan...
Quote:
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com> wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV cameras.
They're rated at 12V 1A. They're very light and give out precisely
12V with no load, so they must be regulated switched mode. So why is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer fan),
they fail very quickly? The first one started whining and gave out
only 0.5 volts after only half an hour, and the second one went pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the power
transistor in the top one (the one that whistled and produced bugger all
voltage) has been warm enough to discolour and crack the yellow wax
stuff (ringed in green), but the caps look fine. In the one that went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?


Back emf can be 5 - 8x the applied voltage - its the whole basis of flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars; you
have to design for around 200V peak on the LT winding.

The fan has a BLDC motor, so any back emf is contained by the internal
circuitry - although PC servicing sites advise against blowing dust and
fluff out of fans with compressed air. The magnetic rotor spinning round the
coils will develop voltage, but I'd expect any damage to be confined to the
fan itself.

Mr Macaw
Guest

Wed May 18, 2016 12:55 am   



On Tue, 17 May 2016 18:39:44 +0100, Ian Field <gangprobing.alien_at_ntlworld.com> wrote:

Quote:


"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhkvdndg86ebyl_at_red.lan...
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com> wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV cameras.
They're rated at 12V 1A. They're very light and give out precisely
12V with no load, so they must be regulated switched mode. So why is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer fan),
they fail very quickly? The first one started whining and gave out
only 0.5 volts after only half an hour, and the second one went pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the power
transistor in the top one (the one that whistled and produced bugger all
voltage) has been warm enough to discolour and crack the yellow wax
stuff (ringed in green), but the caps look fine. In the one that went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars; you
have to design for around 200V peak on the LT winding.


Surely that's only on disconnecting the power to the motor?

Quote:
The fan has a BLDC motor, so any back emf is contained by the internal
circuitry - although PC servicing sites advise against blowing dust and
fluff out of fans with compressed air. The magnetic rotor spinning round the
coils will develop voltage, but I'd expect any damage to be confined to the
fan itself.


I blow sharply with my mouth to clear dust (with the PC on), often accelerating the fans, it's never broken one.

--
I got invited to a party and was told to dress to kill. Apparently a turban, beard and a backpack wasn't what they had in mind.

Ian Field
Guest

Wed May 18, 2016 11:44 pm   



"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhmeucpr86ebyl_at_red.lan...
Quote:
On Tue, 17 May 2016 18:39:44 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhkvdndg86ebyl_at_red.lan...
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV cameras.
They're rated at 12V 1A. They're very light and give out precisely
12V with no load, so they must be regulated switched mode. So why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave out
only 0.5 volts after only half an hour, and the second one went pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the power
transistor in the top one (the one that whistled and produced bugger
all
voltage) has been warm enough to discolour and crack the yellow wax
stuff (ringed in green), but the caps look fine. In the one that went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars; you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?


Back emf happens when you interrupt the current through an inductor. In a
BLDC motor; there's circuitry between the coils and the leads that emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Quote:
The fan has a BLDC motor, so any back emf is contained by the internal
circuitry - although PC servicing sites advise against blowing dust and
fluff out of fans with compressed air. The magnetic rotor spinning round
the
coils will develop voltage, but I'd expect any damage to be confined to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.


Not quite the same as blasting the fan with a 100 psi air nozzle is it.
Quote:

--
I got invited to a party and was told to dress to kill. Apparently a
turban, beard and a backpack wasn't what they had in mind.


Mr Macaw
Guest

Thu May 19, 2016 9:54 pm   



On Wed, 18 May 2016 18:44:43 +0100, Ian Field <gangprobing.alien_at_ntlworld.com> wrote:

Quote:


"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhmeucpr86ebyl_at_red.lan...
On Tue, 17 May 2016 18:39:44 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhkvdndg86ebyl_at_red.lan...
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV cameras.
They're rated at 12V 1A. They're very light and give out precisely
12V with no load, so they must be regulated switched mode. So why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave out
only 0.5 volts after only half an hour, and the second one went pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the power
transistor in the top one (the one that whistled and produced bugger
all
voltage) has been warm enough to discolour and crack the yellow wax
stuff (ringed in green), but the caps look fine. In the one that went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars; you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In a
BLDC motor; there's circuitry between the coils and the leads that emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.


Maybe the PSU was really shit then. But I've used 2 of the same model to power a solenoid for years, and they haven't complained.

Quote:
The fan has a BLDC motor, so any back emf is contained by the internal
circuitry - although PC servicing sites advise against blowing dust and
fluff out of fans with compressed air. The magnetic rotor spinning round
the
coils will develop voltage, but I'd expect any damage to be confined to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is it.


That's a narrow jet, I doubt it would speed the fan up any more than blowing.

--
"It is generally inadvisable to eject directly over the area you just bombed." - U.S. Air Force Pilot training manual

Ian Field
Guest

Thu May 19, 2016 11:15 pm   



"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhpvtu2k86ebyl_at_red.lan...
Quote:
On Wed, 18 May 2016 18:44:43 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhmeucpr86ebyl_at_red.lan...
On Tue, 17 May 2016 18:39:44 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhkvdndg86ebyl_at_red.lan...
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced bugger
all
voltage) has been warm enough to discolour and crack the yellow wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really shit then. But I've used 2 of the same model to
power a solenoid for years, and they haven't complained.


What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If you
don't draw current from that rail; all the others collapse.
Quote:

The fan has a BLDC motor, so any back emf is contained by the internal
circuitry - although PC servicing sites advise against blowing dust and
fluff out of fans with compressed air. The magnetic rotor spinning
round
the
coils will develop voltage, but I'd expect any damage to be confined to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.


I've spun fans as fast as an angle grinder disk with the jet from a factory
air nozzle.

Mr Macaw
Guest

Thu May 19, 2016 11:34 pm   



On Thu, 19 May 2016 18:15:23 +0100, Ian Field <gangprobing.alien_at_ntlworld.com> wrote:

Quote:


"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhpvtu2k86ebyl_at_red.lan...
On Wed, 18 May 2016 18:44:43 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhmeucpr86ebyl_at_red.lan...
On Tue, 17 May 2016 18:39:44 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhkvdndg86ebyl_at_red.lan...
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced bugger
all
voltage) has been warm enough to discolour and crack the yellow wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really shit then. But I've used 2 of the same model to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If you
don't draw current from that rail; all the others collapse.


Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4 cameras I think).

Quote:
The fan has a BLDC motor, so any back emf is contained by the internal
circuitry - although PC servicing sites advise against blowing dust and
fluff out of fans with compressed air. The magnetic rotor spinning
round
the
coils will develop voltage, but I'd expect any damage to be confined to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.

I've spun fans as fast as an angle grinder disk with the jet from a factory
air nozzle.


Don't you tend to just do a momentary squirt to remove the dust?

--
"The man who invented cats eyes got the idea when he saw a cat facing him in the middle of the road. If the cat had been facing the other way, he would have invented the pencil sharpener." - Ken Dodd.
/
"The main difference between men and women is that men are lunatics and women are idiots." -- Dame Rebecca West

Ian Field
Guest

Fri May 20, 2016 1:07 am   



"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhp0fiwr86ebyl_at_red.lan...
Quote:
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhpvtu2k86ebyl_at_red.lan...
On Wed, 18 May 2016 18:44:43 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhmeucpr86ebyl_at_red.lan...
On Tue, 17 May 2016 18:39:44 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhkvdndg86ebyl_at_red.lan...
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really shit then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.

Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4
cameras I think).

The fan has a BLDC motor, so any back emf is contained by the
internal
circuitry - although PC servicing sites advise against blowing dust
and
fluff out of fans with compressed air. The magnetic rotor spinning
round
the
coils will develop voltage, but I'd expect any damage to be confined
to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.

I've spun fans as fast as an angle grinder disk with the jet from a
factory
air nozzle.

Don't you tend to just do a momentary squirt to remove the dust?


The fan blades chopped the jet of air and made a noise like an air raid
siren.

Ian Field
Guest

Fri May 20, 2016 1:21 am   



"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhp0fiwr86ebyl_at_red.lan...
Quote:
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhpvtu2k86ebyl_at_red.lan...
On Wed, 18 May 2016 18:44:43 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhmeucpr86ebyl_at_red.lan...
On Tue, 17 May 2016 18:39:44 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhkvdndg86ebyl_at_red.lan...
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really shit then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.

Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4
cameras I think).


Its rare - but some PSUs won't work with too little load.

Try adding a 4W dashboard bulb to the terminals. If nothing
else...........you can see if the output collapses.

Mr Macaw
Guest

Fri May 20, 2016 1:51 am   



On Thu, 19 May 2016 20:07:49 +0100, Ian Field <gangprobing.alien_at_ntlworld.com> wrote:

Quote:


"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhp0fiwr86ebyl_at_red.lan...
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhpvtu2k86ebyl_at_red.lan...
On Wed, 18 May 2016 18:44:43 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhmeucpr86ebyl_at_red.lan...
On Tue, 17 May 2016 18:39:44 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhkvdndg86ebyl_at_red.lan...
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really shit then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.

Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4
cameras I think).

The fan has a BLDC motor, so any back emf is contained by the
internal
circuitry - although PC servicing sites advise against blowing dust
and
fluff out of fans with compressed air. The magnetic rotor spinning
round
the
coils will develop voltage, but I'd expect any damage to be confined
to
the
fan itself.

I blow sharply with my mouth to clear dust (with the PC on), often
accelerating the fans, it's never broken one.

Not quite the same as blasting the fan with a 100 psi air nozzle is it.

That's a narrow jet, I doubt it would speed the fan up any more than
blowing.

I've spun fans as fast as an angle grinder disk with the jet from a
factory
air nozzle.

Don't you tend to just do a momentary squirt to remove the dust?

The fan blades chopped the jet of air and made a noise like an air raid
siren.


But the fan doesn't speed up all that much.

--
A bleached blonde and a natural blonde were on top of the Empire State Building.
How do you tell them apart?
The bleached blonde would never throw bread to the helicopters.

Mr Macaw
Guest

Fri May 20, 2016 1:52 am   



On Thu, 19 May 2016 20:21:16 +0100, Ian Field <gangprobing.alien_at_ntlworld.com> wrote:

Quote:


"Mr Macaw" <no_at_spam.com> wrote in message news:op.yhp0fiwr86ebyl_at_red.lan...
On Thu, 19 May 2016 18:15:23 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhpvtu2k86ebyl_at_red.lan...
On Wed, 18 May 2016 18:44:43 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhmeucpr86ebyl_at_red.lan...
On Tue, 17 May 2016 18:39:44 +0100, Ian Field
gangprobing.alien_at_ntlworld.com> wrote:



"Mr Macaw" <no_at_spam.com> wrote in message
news:op.yhkvdndg86ebyl_at_red.lan...
On Mon, 16 May 2016 23:19:41 +0100, Wayne Chirnside <mark_at_faux.com
wrote:

On Wed, 17 Feb 2016 15:54:29 +0000, Mr Macaw wrote:

On Tue, 16 Feb 2016 23:50:38 -0000, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <op.ycx20rcl86ebyl_at_red.lan>, no_at_spam.com says...

I have a pile of power supplies which used to power CCTV
cameras.
They're rated at 12V 1A. They're very light and give out
precisely
12V with no load, so they must be regulated switched mode. So
why
is
it when I try to power a 0.15A 12V fan (a 120mm Corsair computer
fan),
they fail very quickly? The first one started whining and gave
out
only 0.5 volts after only half an hour, and the second one went
pop
after half an hour. I've had two of the others powering door
entry RFID coils and the door solenoids and they've been happy
for
a
few years.

Most likely bad caps , that is most common failure mode for them.

But for two of them? When another two (of the same age from the
came
camera set) have worked for a couple of years powering door locks?

I've opened them up, this is what they look like. I can see the
power
transistor in the top one (the one that whistled and produced
bugger
all
voltage) has been warm enough to discolour and crack the yellow
wax
stuff (ringed in green), but the caps look fine. In the one that
went
pop, a fuse has exploded (ringed in red).
https://www.dropbox.com/s/q1sc56tx0vtmzuv/PSUs.jpg?dl=0

Back EMF from the fan?

Which should be less than the 12V coming from the PSU, right?

Back emf can be 5 - 8x the applied voltage - its the whole basis of
flyback
EHT in CRT TVs. When designing solid state ign coil drivers for cars;
you
have to design for around 200V peak on the LT winding.

Surely that's only on disconnecting the power to the motor?

Back emf happens when you interrupt the current through an inductor. In
a
BLDC motor; there's circuitry between the coils and the leads that
emerge -
if the circuitry didn't handle the back emf; it wouldn't last long.

Maybe the PSU was really shit then. But I've used 2 of the same model
to
power a solenoid for years, and they haven't complained.

What type of PSU?

If its multi rail, probably only one rail is sampled to control PWM. If
you
don't draw current from that rail; all the others collapse.

Single 12V rail. PSUs that came with a set of CCTV cameras (one PSU per 4
cameras I think).

Its rare - but some PSUs won't work with too little load.

Try adding a 4W dashboard bulb to the terminals. If nothing
else...........you can see if the output collapses.


Well 2 other ones are running door entry pads which don't use much, and only activate a solenoid when the door needs opened.

--
A bleached blonde and a natural blonde were on top of the Empire State Building.
How do you tell them apart?
The bleached blonde would never throw bread to the helicopters.

Goto page 1, 2  Next

elektroda.net NewsGroups Forum Index - Electronics - Flimsy power supply won't drive a little fan!

Ask a question - edaboard.com

Arabic version Bulgarian version Catalan version Czech version Danish version German version Greek version English version Spanish version Finnish version French version Hindi version Croatian version Indonesian version Italian version Hebrew version Japanese version Korean version Lithuanian version Latvian version Dutch version Norwegian version Polish version Portuguese version Romanian version Russian version Slovak version Slovenian version Serbian version Swedish version Tagalog version Ukrainian version Vietnamese version Chinese version Turkish version
EDAboard.com map