EDAboard.com | EDAboard.de | EDAboard.co.uk | WTWH Media

Excessive motor current draw question

Ask a question - edaboard.com

elektroda.net NewsGroups Forum Index - Repair Electronics - Excessive motor current draw question


Guest

Fri Mar 13, 2020 11:45 pm   



I have a Tiawanese manual lathe with a 3 phase 3hp motor. I run my
shop on a phase converter. I have a CNC lathe with a 15hp spindle and
a CNC mill with a 10hp spindle. Other machines too but it's these 3
that make me wonder. When the CNC lathe spindle is starting it starts
fast. Bang! The mill also starts fast, but not quite as fast. Both of
these machines can start at the same time with no problems. Even when
the chuck is on the lathe. The chuck wieghs about 50 lbs. so it is a
lot of inertia to spin up. But if I start the 3hp lathe at the same
time as the CNC lathe it sometimes faults the spindle drive on the CNC
and it shuts off. The crappy little motor never runs hot enough to
smell, and I've had the machine for about 20 years. It does run rough
though and always strains to start. When starting the manual lathe in
the highest gear it takes longer to spin up to 1150 rpm than the CNC
lathe takes to spin up to 5000 rpm with the 50 lb. chuck. So what
could make this motor draw so much current?
Thanks,
Eric

John-Del
Guest

Sat Mar 14, 2020 3:45 am   



On Friday, March 13, 2020 at 6:07:46 PM UTC-4, et...@whidbey.com wrote:
Quote:
I have a Tiawanese manual lathe with a 3 phase 3hp motor. I run my
shop on a phase converter. I have a CNC lathe with a 15hp spindle and
a CNC mill with a 10hp spindle. Other machines too but it's these 3
that make me wonder. When the CNC lathe spindle is starting it starts
fast. Bang! The mill also starts fast, but not quite as fast. Both of
these machines can start at the same time with no problems. Even when
the chuck is on the lathe. The chuck wieghs about 50 lbs. so it is a
lot of inertia to spin up. But if I start the 3hp lathe at the same
time as the CNC lathe it sometimes faults the spindle drive on the CNC
and it shuts off. The crappy little motor never runs hot enough to
smell, and I've had the machine for about 20 years. It does run rough
though and always strains to start. When starting the manual lathe in
the highest gear it takes longer to spin up to 1150 rpm than the CNC
lathe takes to spin up to 5000 rpm with the 50 lb. chuck. So what
could make this motor draw so much current?
Thanks,
Eric


I had a big blower motor that would spin as easy and free as a child's pinwheel in a gentle breeze, but virtually lock up when AC was applied. It would howl and struggle to build RPMs. Even after AC was cut, it was still stiff until I turned it over several times when it relaxed. And it wasn't heat either - I could switch on the motor for a split second, and it stiffened right up. There was no end play, but it had bad bearings..

pfjw@aol.com
Guest

Mon Mar 16, 2020 1:45 pm   



S.W.A.G: if this motor has DC-injection braking, one of the relays (or capacitors) may be failed or intermittent, which would explain both the slow start and/or sufficient noise on the line to interfere with the CNC machine.

Peter Wieck
Melrose Park, PA


Guest

Mon Mar 16, 2020 5:45 pm   



On Mon, 16 Mar 2020 04:54:45 -0700 (PDT), "pfjw_at_aol.com"
<peterwieck33_at_gmail.com> wrote:

Quote:
S.W.A.G: if this motor has DC-injection braking, one of the relays (or capacitors) may be failed or intermittent, which would explain both the slow start and/or sufficient noise on the line to interfere with the CNC machine.

Peter Wieck
Melrose Park, PA

Nah, it's just a crummy 3 phase motor connected to the line through
standard contactors. The motor has always, from day one, had
electrically caused vibration. It's pretty easy to tell as motor
vibrates when powered up but if power is removed the vibration stops
instantly. I would expect this with a single phase motor but not 3
phase.
Eric

Ralph Mowery
Guest

Mon Mar 16, 2020 6:45 pm   



In article <t49v6flk2rsb7529d6pulfv8ai6at9taav_at_4ax.com>,
etpm_at_whidbey.com says...
Quote:
Nah, it's just a crummy 3 phase motor connected to the line through
standard contactors. The motor has always, from day one, had
electrically caused vibration. It's pretty easy to tell as motor
vibrates when powered up but if power is removed the vibration stops
instantly. I would expect this with a single phase motor but not 3
phase.
Eric



Have you tried measuring the current on each leg to see if they are
ballanced ?

Along the same line, measure the voltage to see if all 3 legs are being
fed with the same (with in a couple of volts) voltage.

M Philbrook
Guest

Sat Mar 28, 2020 7:45 pm   



In article <kd0o6ftt5mar96rir8j97me829jqqrdmk2_at_4ax.com>,
etpm_at_whidbey.com says...
Quote:

I have a Tiawanese manual lathe with a 3 phase 3hp motor. I run my
shop on a phase converter. I have a CNC lathe with a 15hp spindle and
a CNC mill with a 10hp spindle. Other machines too but it's these 3
that make me wonder. When the CNC lathe spindle is starting it starts
fast. Bang! The mill also starts fast, but not quite as fast. Both of
these machines can start at the same time with no problems. Even when
the chuck is on the lathe. The chuck wieghs about 50 lbs. so it is a
lot of inertia to spin up. But if I start the 3hp lathe at the same
time as the CNC lathe it sometimes faults the spindle drive on the CNC
and it shuts off. The crappy little motor never runs hot enough to
smell, and I've had the machine for about 20 years. It does run rough
though and always strains to start. When starting the manual lathe in
the highest gear it takes longer to spin up to 1150 rpm than the CNC
lathe takes to spin up to 5000 rpm with the 50 lb. chuck. So what
could make this motor draw so much current?
Thanks,
Eric


change the motor and also use a inverter drve to each machine for a
softstart.
The old moter most likely has a centrafugel switch and the bearings are
most likely sloppy causing drag...

Also, I don't know what region you are in but if you have 50 Hz motors
on 60 Hz supply things don't run as well. etc..


Guest

Sat Mar 28, 2020 9:45 pm   



On Sat, 28 Mar 2020 14:23:15 -0500, M Philbrook
<jamie_ka1lpa_at_charter.net> wrote:

Quote:
In article <kd0o6ftt5mar96rir8j97me829jqqrdmk2_at_4ax.com>,
etpm_at_whidbey.com says...

I have a Tiawanese manual lathe with a 3 phase 3hp motor. I run my
shop on a phase converter. I have a CNC lathe with a 15hp spindle and
a CNC mill with a 10hp spindle. Other machines too but it's these 3
that make me wonder. When the CNC lathe spindle is starting it starts
fast. Bang! The mill also starts fast, but not quite as fast. Both of
these machines can start at the same time with no problems. Even when
the chuck is on the lathe. The chuck wieghs about 50 lbs. so it is a
lot of inertia to spin up. But if I start the 3hp lathe at the same
time as the CNC lathe it sometimes faults the spindle drive on the CNC
and it shuts off. The crappy little motor never runs hot enough to
smell, and I've had the machine for about 20 years. It does run rough
though and always strains to start. When starting the manual lathe in
the highest gear it takes longer to spin up to 1150 rpm than the CNC
lathe takes to spin up to 5000 rpm with the 50 lb. chuck. So what
could make this motor draw so much current?
Thanks,
Eric

change the motor and also use a inverter drve to each machine for a
softstart.
The old moter most likely has a centrafugel switch and the bearings are
most likely sloppy causing drag...

Also, I don't know what region you are in but if you have 50 Hz motors
on 60 Hz supply things don't run as well. etc..

I guess you didn't read what I wrote. The motor is a 3 phase, so no
starting switch.

M Philbrook
Guest

Sun Mar 29, 2020 2:45 pm   



In article <0ucv7f50eb8al5ads5t9dn0lnpds5hd1q9_at_4ax.com>,
etpm_at_whidbey.com says...
Quote:

On Sat, 28 Mar 2020 14:23:15 -0500, M Philbrook
jamie_ka1lpa_at_charter.net> wrote:

In article <kd0o6ftt5mar96rir8j97me829jqqrdmk2_at_4ax.com>,
etpm_at_whidbey.com says...

I have a Tiawanese manual lathe with a 3 phase 3hp motor. I run my
shop on a phase converter. I have a CNC lathe with a 15hp spindle and
a CNC mill with a 10hp spindle. Other machines too but it's these 3
that make me wonder. When the CNC lathe spindle is starting it starts
fast. Bang! The mill also starts fast, but not quite as fast. Both of
these machines can start at the same time with no problems. Even when
the chuck is on the lathe. The chuck wieghs about 50 lbs. so it is a
lot of inertia to spin up. But if I start the 3hp lathe at the same
time as the CNC lathe it sometimes faults the spindle drive on the CNC
and it shuts off. The crappy little motor never runs hot enough to
smell, and I've had the machine for about 20 years. It does run rough
though and always strains to start. When starting the manual lathe in
the highest gear it takes longer to spin up to 1150 rpm than the CNC
lathe takes to spin up to 5000 rpm with the 50 lb. chuck. So what
could make this motor draw so much current?
Thanks,
Eric

change the motor and also use a inverter drve to each machine for a
softstart.
The old moter most likely has a centrafugel switch and the bearings are
most likely sloppy causing drag...

Also, I don't know what region you are in but if you have 50 Hz motors
on 60 Hz supply things don't run as well. etc..
I guess you didn't read what I wrote. The motor is a 3 phase, so no
starting switch.


ok, I missed that one sorry but still, you could have a bad 3 phase
contactor with a weak leg on it. That causes poor startups too, long
spin cycles. Actually, you may want to do a phase to phase voltage test
after the contactor or switch that engages these legs to ensure all
three legs are getting equal voltage.

You may have a case where you could only be getting enought to set the
propper direction, this causes lots of drag and over currents on the
legs that are working..

Many phase inverters shut down when seeing unbalnaced loads like this..

elektroda.net NewsGroups Forum Index - Repair Electronics - Excessive motor current draw question

Ask a question - edaboard.com

Arabic version Bulgarian version Catalan version Czech version Danish version German version Greek version English version Spanish version Finnish version French version Hindi version Croatian version Indonesian version Italian version Hebrew version Japanese version Korean version Lithuanian version Latvian version Dutch version Norwegian version Polish version Portuguese version Romanian version Russian version Slovak version Slovenian version Serbian version Swedish version Tagalog version Ukrainian version Vietnamese version Chinese version Turkish version
EDAboard.com map